New guy looking at 1966

Introduce yourself and your car(s) here!
hambone
Posts: 13
Joined: Thu Jun 01, 2017 4:22 pm
TOA Membership Number: 0
Years Owned: 1966 Toronado

Re: New guy looking at 1966

Postby hambone » Sat Aug 25, 2018 7:40 am

I found out the lights will go up and down, I don't seem to get vacuum to my headlight switch, I can pull the vacuum off the canister and hook it up to the lights and they will pop up, swap to the other line and they pop down. I notices the T with the check valve is messed up, looks like I will have to make one, shouldn't I have vacuum on one of the lines going to the switch? Thanks, Hambone

Otto Skorzeny
Posts: 937
Joined: Fri Feb 28, 2014 12:41 pm
TOA Membership Number: 0
Years Owned: 1966 Toronado

Re: New guy looking at 1966

Postby Otto Skorzeny » Sat Aug 25, 2018 8:39 am

Yes, there should be vacuum to the pull switch.

hambone
Posts: 13
Joined: Thu Jun 01, 2017 4:22 pm
TOA Membership Number: 0
Years Owned: 1966 Toronado

Re: New guy looking at 1966

Postby hambone » Sat Aug 25, 2018 5:50 pm

Thanks Otto, looks like I will pull the switch tomorrow, at least I know the actuators work. :D I pulled the vac line into where it goes thru the firewall, think it is getting vac to the switch, just nothing out.

Otto Skorzeny
Posts: 937
Joined: Fri Feb 28, 2014 12:41 pm
TOA Membership Number: 0
Years Owned: 1966 Toronado

Re: New guy looking at 1966

Postby Otto Skorzeny » Sat Aug 25, 2018 6:16 pm

Yes, there's a little manifold there at the firewall. If your hoses are original, they're color coded with stripes to make it easy to trace. Don't pul;l the switch out unless you have to. It might be a bad hose connection or dry rotted one.

Otto Skorzeny
Posts: 937
Joined: Fri Feb 28, 2014 12:41 pm
TOA Membership Number: 0
Years Owned: 1966 Toronado

Re: New guy looking at 1966

Postby Otto Skorzeny » Sat Aug 25, 2018 7:58 pm

Also, don't disconnect more than one hose at a time or you won't get them routed correctly.

hambone
Posts: 13
Joined: Thu Jun 01, 2017 4:22 pm
TOA Membership Number: 0
Years Owned: 1966 Toronado

Re: New guy looking at 1966

Postby hambone » Sun Aug 26, 2018 8:00 am

Well, bad news Ot, getting vac to switch, nothing coming out of other ports, tried tapping on switch with no success. Guess I will pull the switch and take it apart, there is a thread where someone pulled theirs apart, looks like it has a rubber block inside that slides back and forth, what do I have to lose? May end up calling the gentleman you suggested.

Otto Skorzeny
Posts: 937
Joined: Fri Feb 28, 2014 12:41 pm
TOA Membership Number: 0
Years Owned: 1966 Toronado

Re: New guy looking at 1966

Postby Otto Skorzeny » Mon Aug 27, 2018 5:45 am

Yes. You can't make it any worse if it's not working now. That's too bad. Hopefully you'll find an obvious problem that's readily repaired like a piece of decayed rubber blocking a port or something. Maybe some silicone spray would seal things up and let parts slide freely.

With the switch out you may be able to blow out any obstruction with a short piece of hose and your lungs.

hambone
Posts: 13
Joined: Thu Jun 01, 2017 4:22 pm
TOA Membership Number: 0
Years Owned: 1966 Toronado

Re: New guy looking at 1966

Postby hambone » Thu Aug 30, 2018 11:25 am

I've been looking in the online service manual for procedure to remove headlight switch, couldn't find it, can someone point me in the right direction? Wondering if the knob screws off or pops out? Thanks, Hambone


Return to “Introductions”

Who is online

Users browsing this forum: No registered users and 2 guests