Coolant in oil

Post your technical questions and information here.
Greg-z
Posts: 9
Joined: Sun Aug 22, 2021 11:44 pm
TOA Membership Number: 0
Years Owned: 1966

Coolant in oil

Postby Greg-z » Mon Nov 29, 2021 1:13 am

Hello,
I am finishing Toro 1966 , engine rebuilt and assembled, seems to be correctly.
but,
after pouring coolant into the system and making a few turns from the starter without firing the engine, I noticed that the liquid was mixed with the oil. the engine is in emulsion, the level has doubled.
new gaskets.
after removing the valve covers, I noticed drops of pure coolant on the springs and housing.
and got through the valves to the cylinders.
I suspect it's getting through the intake manifold

Any suggestions ?

User avatar
Otto Skorzeny
Posts: 1621
Joined: Fri Feb 28, 2014 12:41 pm
TOA Membership Number: 0
Years Owned: 1966 Toronado

Re: Coolant in oil

Postby Otto Skorzeny » Mon Nov 29, 2021 1:51 pm

That's what I was going to say. The likely culprit is the intake manifold.

Coolant could also be coming through the head gasket(s).

I would do a compression test on all cylinders. It might point you in the right direction.

The intake manifold is fairly easy to remove but you'll need to buy a new gasket. Did you use the single piece valley pan with the end seals or did you use two separate gaskets on the heads?

What did you use to seal the intake? I did not use RTV except in the corners of the rubber end seals. I used Permatex Copper Spray gasket on the heads and intake and both sides of the valley pan. It worked perfectly.
Attachments
IMG_20210901_140807.jpg
IMG_20210901_140807.jpg (292.24 KiB) Viewed 3971 times
IMG_20210901_133459.jpg
IMG_20210901_133459.jpg (211.2 KiB) Viewed 3971 times
IMG_20210901_133454.jpg
IMG_20210901_133454.jpg (347.51 KiB) Viewed 3971 times

Greg-z
Posts: 9
Joined: Sun Aug 22, 2021 11:44 pm
TOA Membership Number: 0
Years Owned: 1966

Re: Coolant in oil

Postby Greg-z » Tue Nov 30, 2021 12:30 am

Many thanks for the answer, refer to your post, my mistake I used single gaskets and it probably caused a spill, new gasket ordered.
compression Ok, heads after regeneration mounted with new gaskets.
I will do everything according to your advice, I hope it will be ok.

User avatar
Otto Skorzeny
Posts: 1621
Joined: Fri Feb 28, 2014 12:41 pm
TOA Membership Number: 0
Years Owned: 1966 Toronado

Re: Coolant in oil

Postby Otto Skorzeny » Tue Nov 30, 2021 6:43 am

The valley pan is pretty easy to install. I ordered it from Advance Auto.

It has 4 locating tabs to secure it in place on the heads.

Coat the intake and the head mating surfaces with a moderate coat of copper spray and coat both sides of the valley pan mating surfaces with a thin coat.

Torque the intake bolts in the order specified in the shop manual. That's what the painters' tape on mine is for. I had all the bolt holes numbered so I could do them in the order prescribed.

Greg-z
Posts: 9
Joined: Sun Aug 22, 2021 11:44 pm
TOA Membership Number: 0
Years Owned: 1966

Re: Coolant in oil

Postby Greg-z » Tue Nov 30, 2021 1:14 pm

ok, I will do it now, waiting for the gaskets

Willysnut1959
Posts: 84
Joined: Sun Dec 16, 2018 11:01 am
TOA Membership Number: 0
Years Owned: 1966 Toronado

Re: Coolant in oil

Postby Willysnut1959 » Tue Nov 30, 2021 7:36 pm

I just went through disassemblying, cleaning, and reassembling my engine. If I were to do it again, I would use the two piece gasket by Edelbrock. Having to use RTV both sides of the gasket then trying to keep in place while you set the mainifold down was a PITA. I just hope that mine sealed.


Marty, St. Louis, MO '66 Tor

Greg-z
Posts: 9
Joined: Sun Aug 22, 2021 11:44 pm
TOA Membership Number: 0
Years Owned: 1966

Re: Coolant in oil

Postby Greg-z » Tue Dec 07, 2021 1:06 pm

Unfortunately, the new gasket is in accordance with the instructions and the coolant is leaking again from the plug in the oil pan. I poured the fluid without the suction manifold below the holes and it started to drip

User avatar
Otto Skorzeny
Posts: 1621
Joined: Fri Feb 28, 2014 12:41 pm
TOA Membership Number: 0
Years Owned: 1966 Toronado

Re: Coolant in oil

Postby Otto Skorzeny » Wed Dec 08, 2021 1:38 pm

I wonder if you have a crack in a head or block somewhere?

Perhaps the mating surfaces are not planing? Did this car ever suffer a serious overheating event? The intake could be warped or the head(s) could be warped.

Does the water leak into the crankcase while the engine is stationary or only when running?

Greg-z
Posts: 9
Joined: Sun Aug 22, 2021 11:44 pm
TOA Membership Number: 0
Years Owned: 1966

Re: Coolant in oil

Postby Greg-z » Wed Dec 08, 2021 2:36 pm

I'm looking for the reason, everything is fine from the water pump. I'll take the heads off tomorrow.
I bought a toro from the owner's son owner died before the renovation was complete and I am putting it together. It looks like the engine was renovated with a new shaft, cylinder heads after regency I can see traces of honing. looked very good. but the coolant is leaking when the engine is not running yet I have not started the engine.

User avatar
Otto Skorzeny
Posts: 1621
Joined: Fri Feb 28, 2014 12:41 pm
TOA Membership Number: 0
Years Owned: 1966 Toronado

Re: Coolant in oil

Postby Otto Skorzeny » Wed Dec 08, 2021 3:04 pm

Wow. That seems to me like warped mating surfaces or something.

When you torqued the manifold bolts down did you notice anything strange like one getting tight before the others or taking more turns to get to spec?

Do you have a piece of steel bar stock or a steel straight edge to lay across the mating surfaces to look for warpage gaps?

There are two different length manifold bolts for different depth holes. You probably know that already but I'm just spit-balling possibilities.


Return to “Technical Talk”

Who is online

Users browsing this forum: No registered users and 12 guests