Permanent Vapor Lock?

Post your technical questions and information here.
Otto Skorzeny
Posts: 914
Joined: Fri Feb 28, 2014 12:41 pm
TOA Membership Number: 0
Years Owned: 1966 Toronado

Permanent Vapor Lock?

Postby Otto Skorzeny » Sun May 13, 2018 11:27 am

My '66 has had a problem plaguing it for over a year.

After driving a short distance (3-5 miles) the car will refuse to restart after it sits for 20 or 30 minutes. It will restart normally after an hour or two of rest. Or, if the carb is primed, it will restart and run normally.

It appears to be sucking in air from somewhere creating and embolism that the fuel pump cannot overcome. The pump and fuel line have been replaced all the way back to the tank. This is a non ac car and has no vapor return line.

Two days ago the car would not restart when primed and would not restart the next day after sitting all night. To rule out a faulty fuel gauge, I filled the tank up to the filler neck with 11 gallons of fuel proving that it was already half full. It started almost instantly.

I suspect that the fuel pickup inside the tank may have a hole in it or something and is drawing in air when the fuel vlume reaches a certain level. If the car is running, I believe I could drive it without difficulty until I run out of gas. Once the fuel stops flowing, however, I think air gets into the line and/or is sucked in by the pump. Once this happens the pump is overwhelmed and cannot overcome the air embolism.

Anyone have any ideas regarding the cause of this trouble or a solution to it? I considered an electric fuel pump but I bet it would have the same problem because even electric pumps can't pump air if it is being drawn into the supply line somehow.

I've never seen the inside of this tank. I know the pickup isn't part of the fuel gauge sending unit but rather a permanent tube or something that's attached to the nipple that the fuel hose is connected to.

I removed the gas cap a year ago and drove without it and that seemed to have helped a little but I'm not really sure. Maybe I imagined it? Anyway, the most recent occurrence leads me to believe the problem is inside the tank and related somehow to the pickup tube.

Is the tank vented in any other way? The manual shows a loop in the fuel line that extends up into the trunk but my car does not seem to have that. There's no evidence that I can find that it ever did, either.

Mrtoro67
Posts: 18
Joined: Mon Feb 05, 2018 9:44 am
TOA Membership Number: 1322
Years Owned: 1967 Olds Toronado

Re: Permanent Vapor Lock?

Postby Mrtoro67 » Mon May 14, 2018 8:43 pm

The tank has a vent tube that come up by the filler neck. It is two flexible tubes an a plastic vent.
I had a similar problem with my 67 turned out to be an inline fuel filter no real reason that it would be the problem but no start and no run went away after changing it. It did not look bad.
Another thought is your carb. You can epoxy the leak down holes and it will start up easier because it will still have fuel in the carb the next morning.

Mrtoro67
Posts: 18
Joined: Mon Feb 05, 2018 9:44 am
TOA Membership Number: 1322
Years Owned: 1967 Olds Toronado

Re: Permanent Vapor Lock?

Postby Mrtoro67 » Mon May 14, 2018 8:55 pm

Thinking more on the problem it could be the fuel pump. I have seen them get heat sensitive. And under preform without leaking fuel. Did you do a pressure test to start and then again when you have the failure.

Otto Skorzeny
Posts: 914
Joined: Fri Feb 28, 2014 12:41 pm
TOA Membership Number: 0
Years Owned: 1966 Toronado

Re: Permanent Vapor Lock?

Postby Otto Skorzeny » Tue May 15, 2018 4:00 am

Inline filter between pump and carb was removed to eliminate it as a source of the problem. Fuel pump was replaced as well. Carb is rebuilt.

Initial diagnosis showed no fuel reaching the carburetor from pump.

Most recent problem was cured as soon as tank was filled to the top with 11 gallons which is why I suspect the problem to lie in the tank somehow..

Mrtoro67
Posts: 18
Joined: Mon Feb 05, 2018 9:44 am
TOA Membership Number: 1322
Years Owned: 1967 Olds Toronado

Re: Permanent Vapor Lock?

Postby Mrtoro67 » Tue May 15, 2018 10:35 am

Odd problem, is your taking fuel tap from top or bottom of tank. My heat only taps the tank bottom, passenger side front of tank. With no return at fuel sender. Actually no fuel tap at fuel sender at all just wires.

Otto Skorzeny
Posts: 914
Joined: Fri Feb 28, 2014 12:41 pm
TOA Membership Number: 0
Years Owned: 1966 Toronado

Re: Permanent Vapor Lock?

Postby Otto Skorzeny » Tue May 15, 2018 2:11 pm

I haven't removed the tank yet but there is just wires at the top sending unit.

Fuel hose exits tank where yours does, top of passenger side front corner. Since it's a non ac car it has no fuel return line


Return to “Technical Talk”

Who is online

Users browsing this forum: No registered users and 3 guests